Download it now!
Bug 44009 - EDITING: Spaces at the end of the line disappear in rowbreak, but exists when new words are added before the spaces
Summary: EDITING: Spaces at the end of the line disappear in rowbreak, but exists when...
Status: RESOLVED DUPLICATE of bug 33167
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-21 03:48 UTC by Patrik Nilsson
Modified: 2014-06-15 11:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrik Nilsson 2011-12-21 03:48:33 UTC
Suggestion: Show all spaces as entered, even at the end of a row.

When you enter a text in Writer the spaces at the end of the line is hidden. Then I often press the spacebar twice to ensure space is recognized. Then when I add a new word before the spaces and there is a new word by the line break, the spaces are shown. Then I need to delete the spaces. Especially annoying is this bug when a full paragraph is moved in this way. (I always use "Nonprinting Characters"(Ctrl+F10) )
Comment 1 Christian Lohmaier 2011-12-28 09:06:17 UTC
This is fixed with 3.5.0 - you can try with the beta2 http://www.libreoffice.org/download/pre-releases/
Comment 2 Simo Kaupinmäki 2014-06-15 11:16:39 UTC

*** This bug has been marked as a duplicate of bug 33167 ***