Download it now!
Bug 44043 - FILESAVE : Saving ODT document in DOC file is wrong (parasite header on first page).
Summary: FILESAVE : Saving ODT document in DOC file is wrong (parasite header on first...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: (target:4.0.0)
Keywords:
Depends on:
Blocks: Writer-Header-Footer
  Show dependency treegraph
 
Reported: 2011-12-22 00:35 UTC by Serhiy
Modified: 2013-02-17 18:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample odt document (9.28 KB, application/vnd.oasis.opendocument.text)
2011-12-22 00:35 UTC, Serhiy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Serhiy 2011-12-22 00:35:52 UTC
Created attachment 54667 [details]
Sample odt document

1) Open attached temp.odt
2) Pay attention - header on first page not available.
3) Save as document in temp.doc
4) Close document.
5) Open temp.doc
6) Parasite header on first page is available.
Comment 1 Vicente Rafael Estévez Vacas 2012-04-15 10:32:59 UTC
[Reproducible] with "LibreOffice 3.5.2.2 - Windows XP (32bit) Spanish
UI"
[Reproducible] with "LibreOffice 3.4.6 - Debian Squeeze (32bit) Spanish
UI"

Breeds in the two versions and operating systems. Highlight the header is empty.
Comment 2 sasha.libreoffice 2012-04-30 06:27:23 UTC
reproduced in 3.3.4 and 3.5 2 on Fedora 64 bit
changing version to 3.3.4 ans most early reproducible
Comment 3 Jorendc 2013-02-17 18:00:00 UTC
Can't reproduce anymore using LibreOffice 4.0.0 with Linux Mint 14 x64. Therefore I mark this bug as RESOLVED WORKSFORME (not FIXED, because we don't know which commit fixed this bug).

If this bug reappears or is still present in 4.0.0 or future releases, please feel free to REOPEN.

Kind regards,
Joren