Bug 44138 - PRINTING: paper tray settings are ignored / can't change paper tray in libreOffice
Summary: PRINTING: paper tray settings are ignored / can't change paper tray in libreO...
Status: RESOLVED DUPLICATE of bug 43932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-25 04:30 UTC by rosgnilk
Modified: 2011-12-26 03:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rosgnilk 2011-12-25 04:30:56 UTC
Problem description: I have a canon mp540 printer which has two paper trays. if i choose the rear tray in any office components it still takes the paper from the default tray.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Ubuntu; X11; Linux x86_64; rv:8.0) Gecko/20100101 Firefox/8.0
Comment 1 Rainer Bielefeld Retired 2011-12-26 01:22:37 UTC
@rosgnilk@gmx.ch
You reported a printer driver problem, not a LibO problem. Please 

- Write a meaningful Summary describing exactly what the problem is
- Attach a sample document (not only screenshot)
- Attach screenshots with comments if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem (and if possible how to created a 
  sample document from the scratch)
- add information 
  -- what EXACTLY is unexpected
  -- and WHY do you believe it's unexpected (cite Help or Documentation!)
  -- concerning your PC 
  -- Concerning your Printer driver version
  -- concerning your OS (Version, Distribution, Language)
  -- concerning your LibO localization (UI language)
  –- Libo settings that might be related to your problems 
  -- how you launch LibO and how you opened the sample document
  –- If you can contribute an OOo Issue that might be useful
  -- everything else crossing your mind after you read linked texts

explain detailled how your problem can be reporduced by other users
Comment 2 rosgnilk 2011-12-26 01:45:12 UTC
> You reported a printer driver problem, not a LibO problem.

i guess its not a driver problem, because it works perfectly in all other applications.

> - Write a meaningful Summary describing exactly what the problem is

Printer: Canon mp540
OS: ubuntu 11.10 64bit 

Prolem: in the printer dialog you can choose between two paper trays from which the printer takes the paper.
one of them is marked as default. if you choose the tray which isn't the default the printer still uses the default tray.
it seems as if LibO doesn't tell the printer which paper tray it should use, so the printer always uses the default tray.
Comment 3 Rainer Bielefeld Retired 2011-12-26 02:28:28 UTC
@osgnilk@gmx.ch
Summary means: in the bug title / Summary line
<https://bugs.freedesktop.org/page.cgi?id=fields.html#short_desc>

I am pretty sure that I already read a report concerning this problem, but I can't find it. can you help? May be merging information from both reports will help to find the roots of the problem.
Comment 4 rosgnilk 2011-12-26 02:44:10 UTC
> I am pretty sure that I already read a report concerning this problem, but I
> can't find it. can you help? May be merging information from both reports will
> help to find the roots of the problem.

i did some searching, did you mean here:
https://bugs.freedesktop.org/show_bug.cgi?id=43932
Comment 5 Rainer Bielefeld Retired 2011-12-26 03:28:29 UTC
@rosgnilk:
I believe you hit it. Descriptions sound very similar to me, I believe this one is a DUP of Bug 43932 of do you see differences? Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 43932 ***