Download it now!
Bug 44180 - FORMATTING: The anchor property is part of the frame style but it is not exposed in the style editing dialog window.
Summary: FORMATTING: The anchor property is part of the frame style but it is not expo...
Status: RESOLVED DUPLICATE of bug 32484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 Beta1
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-27 05:34 UTC by Tribunal Federal
Modified: 2013-05-24 00:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tribunal Federal 2011-12-27 05:34:42 UTC
Adding an Graphic to a Writer document, I can define the Anchor property via the context menu of the Graphic. But the "Graphic Frame" Styles does not allow to define the Anchor property.

This Option has to be added to the Frame Style Dialog !
Comment 1 royerjy 2012-07-15 18:59:38 UTC
It should be usefull to have same properties in both dialogs.
Comment 2 Owen Genat (retired) 2013-05-24 00:24:56 UTC
While this remains an outstanding enhancement request there is a workaround as described in the duplicate. Basically, edit the anchoring of a frame or graphic and then update the corresponding "Frame" or "Graphics" frame style to use this definition.

*** This bug has been marked as a duplicate of bug 32484 ***