Download it now!
Bug 44228 - VIEWING: 'Back' button in Options dialog is strangely labelled
Summary: VIEWING: 'Back' button in Options dialog is strangely labelled
Status: RESOLVED DUPLICATE of bug 39452
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-28 10:03 UTC by Ed
Modified: 2011-12-30 10:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
LibO 3.5.0 Beta2: Screenshot 'revert.png' (40.48 KB, image/png)
2011-12-28 16:23 UTC, manj_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ed 2011-12-28 10:03:52 UTC
LibO on Windows XP.  

The Options dialog has a 'Back' button on many (all?) of its pages.  I understand the function of this button is to reset the values displayed on the current page to their application defaults.  How does this button end up with the misleading and unhelpful label "Back"?  That label is nowadays instantly associated with web browsing.  

I would suggest a better label would be "Reset", or, better, "Reset" combined with a tooltip of "Reset the values displayed on this page to their application defaults".
Comment 1 manj_k 2011-12-28 16:22:16 UTC
'Back' has been modified to 'Revert' in LibO 3.5.0 Beta2.

☑ Extended tips:
"Resets modified values back to the LOdev default values."

See also the attached screenshot 'revert.png'.
Comment 2 manj_k 2011-12-28 16:23:42 UTC
Created attachment 54923 [details]
LibO 3.5.0 Beta2: Screenshot 'revert.png'
Comment 3 Ed 2011-12-28 16:38:42 UTC
(In reply to comment #1)

Looks great to me, I like it.  But not sure what "LOdev" means!
Comment 4 David Tardon 2011-12-28 23:03:24 UTC

*** This bug has been marked as a duplicate of bug 39452 ***
Comment 5 Clayton Walker 2011-12-30 10:06:52 UTC
(In reply to comment #3)
> (In reply to comment #1)
> 
> Looks great to me, I like it.  But not sure what "LOdev" means!

Off-Topic here, LOdev means LibreOffice development version, or words to that effect.