Download it now!
Bug 44233 - Notes (comments) are not printable ASIDE text - PRINTING CONFIGURATION
Summary: Notes (comments) are not printable ASIDE text - PRINTING CONFIGURATION
Status: RESOLVED DUPLICATE of bug 36815
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-28 10:49 UTC by mvarizo
Modified: 2012-05-09 13:04 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mvarizo 2011-12-28 10:49:57 UTC
When having a group working on long text, we often exchange .doc files with our comments / notes for each clause. This note boxes are shown ASIDE text, on screen.
Writer, however does not have a setup that allows printing these notes ASIDE text, only at the end of page or the end of text.
It's annoying and avoids a correct understanding of changes performed or comments made ("what clause this note refers to?").

If same .doc file is printed using MSWord Viewer, comments are printed ASIDE text (although first letter is always obscured by the frame of note box). 

Brazil federal and state governments are improving use of OpenOffice/LibreOffice/BROffice (Rio de Janeiro State has just made ODF format mandatory by law on State Public Offices) - State Law 5978, published at May 24th, 2011), but for legal counselors is crucial having a text editor that assures a correct understanding of other Party's notes.

Please add this option at Tools>Options>LibreOffice Writer>Print>Notes. Also, a shortcut button on Tool Bar for shutting on/of this functionality will be great.

Thank you a lot.
Comment 1 sasha.libreoffice 2012-02-16 01:38:32 UTC
@ Cedric
Please, take look at this problem when will have time
Comment 2 Timur 2012-02-21 05:28:29 UTC
Is there anything here that's not in https://bugs.freedesktop.org/show_bug.cgi?id=36815? Otherwise, it's a duplicate.
Comment 3 gleppert 2012-05-09 13:04:27 UTC
Having had a look at the description. I think it is a clear duplicate of bug 36815

*** This bug has been marked as a duplicate of bug 36815 ***