Bug Hunting Session
Bug 44248 - [UI] Wrong navigation in the Structure of Entry Levels of a Table of Contents
Summary: [UI] Wrong navigation in the Structure of Entry Levels of a Table of Contents
Status: RESOLVED DUPLICATE of bug 40948
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-28 16:20 UTC by Gustavo Pacheco
Modified: 2011-12-28 16:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gustavo Pacheco 2011-12-28 16:20:29 UTC
- In a document with some headings, go to Insert menu > Indexes and Tables > Indexes and Tables... 
- Insert Index/Table dialog will be opened.
- Click on Entries tab.
- In Structure, click on right button to go to the end of Structure. 
- The right button doesn't work.

The only way to navegate to the end of the structure in trought the keybord (using the right key). 

Thanks!
Gustavo Pacheco.
LibO 3.5.0 Beta2 on Ubuntu/Linux.
Comment 1 manj_k 2011-12-28 16:48:44 UTC
Thanks, already reported as 'Bug 40948 - UI ยท EDITING: Hyperlink on page number in a Table of contents impossible via right button (mouse click)'.

*** This bug has been marked as a duplicate of bug 40948 ***