Bug Hunting Session
Bug 44280 - [GUI] wrong position of 'Adding extension...' at Extension Manager dialog
Summary: [GUI] wrong position of 'Adding extension...' at Extension Manager dialog
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
3.5.0 Beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 44279 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-12-29 09:25 UTC by Gustavo Pacheco
Modified: 2012-01-24 05:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
wrong position of 'Adding extension...' at Extension Manager dialog (47.17 KB, image/jpeg)
2011-12-29 09:25 UTC, Gustavo Pacheco
Details
patch to fix fdo 44280 (5.16 KB, patch)
2011-12-29 10:22 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gustavo Pacheco 2011-12-29 09:25:50 UTC
Created attachment 54947 [details]
wrong position of 'Adding extension...' at Extension Manager dialog

Wrong position of 'Adding extension...' field at Extension Manager dialog during the extension installation. Please, see the image in attachment.

Thanks,
Gustavo Pacheco.
Comment 1 Olivier Hallot 2011-12-29 09:30:59 UTC
I have the fix for that.
Comment 2 Olivier Hallot 2011-12-29 10:22:09 UTC
Created attachment 54950 [details]
patch to fix fdo 44280
Comment 3 David Tardon 2012-01-01 03:22:11 UTC
*** Bug 44279 has been marked as a duplicate of this bug. ***