Download it now!
Bug 44289 - [FILEOPEN] docx with mathtype 6.0 equations does not fully open on Windows
Summary: [FILEOPEN] docx with mathtype 6.0 equations does not fully open on Windows
Status: RESOLVED DUPLICATE of bug 36982
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-29 12:59 UTC by Cor Nouws
Modified: 2011-12-29 13:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
document with math type equations (53.64 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2011-12-29 12:59 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2011-12-29 12:59:26 UTC
Created attachment 54956 [details]
document with math type equations

Attached a docx with mathtype 6.0 equations
It does not fully open. It stops to load at the first equation.

It crashes LibreOffice 3.4.x BTW, so we have a reversed regression here (hmm, improvement ;-) )

The file is a part of a larger document.

There is no problem on Linux Ubuntu 32 bits.

The setting in Tools > Options > Load/save > MsOffice Math thype etc. does not make any difference.
Comment 1 Regina Henschel 2011-12-29 13:23:50 UTC
I use WinXP. The attached document opens fully in LO3.4.4 (no crash) and in LOdev3.5beta2. But all formulas are missing. I have unchecked the converting in Load/Save. Therefore the formulas should become OLE-Objects.
I can see the formulas in Word2010.
Comment 2 Regina Henschel 2011-12-29 13:31:18 UTC
Cor Nouws: Please have a look at bug 36982. Seem duplicate for me.
Comment 3 Cor Nouws 2011-12-29 13:47:59 UTC
thanks for checking Regina.
After two days, I'm so tired that I skiped searching for existing bugs first. My bad ;-)

*** This bug has been marked as a duplicate of bug 36982 ***