Bug 44321 - Recent Docs Do Not Show Drag-and-Dropped
Summary: Recent Docs Do Not Show Drag-and-Dropped
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-30 07:33 UTC by Scott M. Sanders
Modified: 2013-06-25 08:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott M. Sanders 2011-12-30 07:33:10 UTC
If I drag-and-drop a file onto LibO to open it, then close it, it does not appear in Recent Documents.

But if I open via Open... or an Explorer file-type association, it does appear in Recent Docs.
Comment 1 Volker Merschmann 2012-01-07 02:47:55 UTC
Works for me with LO-35-beta2 on Windows XP32.

Which Windows-Version do you use?
Comment 2 Scott M. Sanders 2012-01-07 08:00:26 UTC
Same but 64-bit. It may be worth noting that no Office files were associated to LOdev, but I wanted them to be.
Comment 3 Scott M. Sanders 2012-02-15 16:17:07 UTC

*** This bug has been marked as a duplicate of bug 39026 ***
Comment 4 Cor Nouws 2012-02-16 06:38:16 UTC
This bug is not about the recent document is the LibreOffice menu File > Recent documents.
I expect it to be this bounty :-)
  http://gun.io/open/25/
Comment 5 Anthony Dobaj 2012-02-27 16:47:24 UTC
I am having the same issue in 3.5 on Ubuntu 11.10. No matter how I open the file the "File -> Recent Documents" list is empty.
Comment 6 ign_christian 2013-06-25 08:50:51 UTC
Not reproducible on LO 4.0.4.2 (Win7 32bit), perhaps it's been fixed.