Download it now!
Bug 44537 - FILEOPEN: Documents do not open at the proper line
Summary: FILEOPEN: Documents do not open at the proper line
Status: RESOLVED DUPLICATE of bug 34515
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-06 09:20 UTC by gdvalle
Modified: 2012-05-07 05:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gdvalle 2012-01-06 09:20:18 UTC
Problem description: I save an .ODT document staying at page 6, line 10. When I open the document again, I expect to go straight to page6, line 10. That does not happen: the document opens at the beginning.

Steps to reproduce:
1. open a document and go to page 15
2. save the document staying at page 15
3. open the document again

Current behavior: opens at the beginning

Expected behavior: opens at page 15

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Comment 1 tester8 2012-01-17 03:01:33 UTC
Plaease upload the document.
Comment 2 sasha.libreoffice 2012-05-07 05:48:39 UTC

*** This bug has been marked as a duplicate of bug 34515 ***