Download it now!
Bug 44717 - Inaccurate 'Please exit' wording in Installation Wizard
Summary: Inaccurate 'Please exit' wording in Installation Wizard
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Andras Timar
URL:
Whiteboard: target:3.6.0
Keywords:
: 50397 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-01-12 04:32 UTC by robert.funnell
Modified: 2012-05-29 05:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description robert.funnell 2012-01-12 04:32:59 UTC
When installing LibO 3.5.0 Beta 2 I saw the message 'Please exit LOdev 3.5 and the LOdev 3.5 Quickstarter before you continue ...' although I have never installed any version of LibO on this computer. Presumably it was really referring to the fact that OOo was running. It seems that the message should not refer to a specific version of LibO, and should accommodate the possibility that it's OOo that needs to be closed.
Comment 1 Andras Timar 2012-01-13 03:50:28 UTC
http://opengrok.libreoffice.org/xref/core/instsetoo_native/inc_openoffice/windows/msi_languages/CustomAc.ulf#11

Do you have a suggestion for the actual new text?
Comment 2 robert.funnell 2012-01-13 05:51:43 UTC
What about: "Please exit LibreOffice/OpenOffice.org and the corresponding Quickstarter before you continue. If you are using a multi-user system, also make sure that no other user has LibreOffice or OpenOffice.org open."

When I was doing this yesterday, after I exited from OOo and then clicked OK in this dialogue box, the installation terminated and I had to start it again. Perhaps this message should say 'and then restart the installation' rather than 'before you continue'?
Comment 3 Not Assigned 2012-02-24 02:42:43 UTC
Andras Timar committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=a4ae955534ccc449ddf55fe1b5e5a25065af2ecd

fdo#44717 More helpful text when installer detects a running soffice.bin
Comment 4 Rainer Bielefeld Retired 2012-04-05 08:01:09 UTC
I added Fix submitter as assignee because this will ease queries and bug tracking.
Comment 5 Andras Timar 2012-05-29 05:09:36 UTC
*** Bug 50397 has been marked as a duplicate of this bug. ***