Bug Hunting Session
Bug 45137 - UI: TAMIL / DOGRI CRASH in menu Tools - Options
Summary: UI: TAMIL / DOGRI CRASH in menu Tools - Options
Status: RESOLVED DUPLICATE of bug 44208
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-23 10:01 UTC by Rainer Bielefeld Retired
Modified: 2012-01-23 23:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-01-23 10:01:59 UTC
Steps how to reporduce with with "LibreOffice 3.5.0 RC1 Tamil (or Dogri) UI/ German Locale [Build-ID: b6c8ba5-8c0b455-0b5e650-d7f0dd3-b100c87] on German WIN7 Home Premium (64bit)

0. Install Damil + Dogri Language, select one of them in menu 'Tools -> Options -> Language', close and restart.

Provoke a crash (I do not know whether that' necessary
1. Open New WRITER document from LibO Start Center
2. <f4> to make Database View available
3. Click icon 'Page Preview', LibO will crash
4. Close, Start recovery until WRITER document is open
5. Menu 'Tools -> Options'
   > After Click on "Options' LibO will crash or at least stop responding

Same effect if you do step 6 in LibO Start Center.

Same with "LibreOffice 3.4.5 Tamil (or Dogri) UI / German Locale  [Build ID: OOO340m1 (Build:502)]" parallel Server installation on German WIN7 Home Premium (64bit)

@Mayooresan, @A S Alam:
May I ask you to try to reproduce the problem?
Comment 1 A S Alam 2012-01-23 20:23:11 UTC
> @Mayooresan, @A S Alam:
> May I ask you to try to reproduce the problem?

I updated bug #44208, which includes more language, which has almost same issue.
Comment 2 Rainer Bielefeld Retired 2012-01-23 23:03:37 UTC
A, yes, it's indeed the same

*** This bug has been marked as a duplicate of bug 44208 ***