Bug 45176 - Format-themes in LibreOffice
Summary: Format-themes in LibreOffice
Status: RESOLVED DUPLICATE of bug 90497
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-24 05:59 UTC by niklas.s.rosenqvist
Modified: 2015-09-21 09:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
A screenshot of this functionality in MS Word (33.73 KB, image/png)
2012-01-24 05:59 UTC, niklas.s.rosenqvist
Details

Note You need to log in before you can comment on or make changes to this bug.
Description niklas.s.rosenqvist 2012-01-24 05:59:45 UTC
Created attachment 56079 [details]
A screenshot of this functionality in MS Word

One killer feature that MS Word has is the ability to choose from predefined format themes. This makes writing good looking documents really easy and you don't need to know how to change every margin or even worry about if it looks good or not, since it probably does. With this can the less advanced users produce impressive looking documents without any effort. Can something similar be implemented in LibreOffice? 

I apologize if this has been proposed earlier but I couldn't find it while I was searching the bug tracker.
Comment 1 Yousuf Philips (jay) 2015-09-21 09:03:56 UTC
Hi Niklas,

Thanks for reporting this enhancement. I've opened a similar bug for the same thing and work has begun on implementing it, so i'm closing this bug as a duplicate.

*** This bug has been marked as a duplicate of bug 90497 ***