Bug 45193 - Frames from DOCX Are Tiny Slivers in Middle
Summary: Frames from DOCX Are Tiny Slivers in Middle
Status: RESOLVED DUPLICATE of bug 45560
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 RC1
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-24 10:24 UTC by Scott M. Sanders
Modified: 2012-02-03 02:19 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Frames from DOCX Are Tiny Slivers in Middle (177.84 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2012-01-24 10:24 UTC, Scott M. Sanders
Details
How It Should Appear (637.90 KB, application/pdf)
2012-01-24 10:24 UTC, Scott M. Sanders
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Scott M. Sanders 2012-01-24 10:24:05 UTC
Created attachment 56101 [details]
Frames from DOCX Are Tiny Slivers in Middle

See the attached DOCX and a PDF which shows how it should look.

When I open the DOCX in LibreOffice, the big content frames, rather than full width between the headers and footers per page, instead appear as tiny slivers in the middle and at full height which obscures the headers and footers.
Comment 1 Scott M. Sanders 2012-01-24 10:24:55 UTC
Created attachment 56102 [details]
How It Should Appear
Comment 2 tester8 2012-02-03 02:19:28 UTC

*** This bug has been marked as a duplicate of bug 45560 ***