Download it now!
Bug 45227 - Virus Kazy.7720 in soffice.bin detected on installation By Bit defender
Summary: Virus Kazy.7720 in soffice.bin detected on installation By Bit defender
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.0 RC2
Hardware: Other All
: medium critical
Assignee: Not Assigned
URL: http://dev-builds.libreoffice.org/pre...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-25 04:43 UTC by Rainer Bielefeld Retired
Modified: 2012-02-01 04:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-01-25 04:43:34 UTC
BitDefender detects Kazy.7720 in soffice.exe, also in .msi during an extra check. LibO will not work after that.

I will contact BitDefender and also do an additional test in a VirtualBox.

Pretty sure that it's a false alert, but you never know. So it would be NOTORUBUG, but annoying for lots of users

"Bug 36679 - Virus detected on installation" was similar?
Comment 1 Rainer Bielefeld Retired 2012-01-25 05:58:29 UTC
AVAST Antiviurs did not detect any problem when I did an installation under WIN XP in VirtualBox, what's underpinning my suspect concerning false alarm

(And, of course, it's an INSTALLATION problem, there seems to be a Bug on <http://wiki.documentfoundation.org/BugReport_Details>, I will check that).
Comment 2 Rainer Bielefeld Retired 2012-01-25 21:12:25 UTC
After several tests with other Antivirus Programs: NOTOURBUG
Comment 3 Rainer Bielefeld Retired 2012-01-29 21:22:19 UTC
My mistake, in soffice.bin, notin soffice.exe!

Same observation has been reported in German mailing list with Avira Anrivirus and GData.
Comment 4 qualigy 2012-01-31 04:27:21 UTC
Avira detects TR/Kazy.7720 in soffice.bin. 
During installation and each soffice run. 
Is it a false alert?

LibO_3.5.0rc2_Win_x86_install_multi
Comment 5 Rainer Bielefeld Retired 2012-02-01 03:33:27 UTC
I read on libreoffice-qa@lists.freedesktop.org that the problem is solved by Avira
Comment 6 Rainer Bielefeld Retired 2012-02-01 03:41:08 UTC
An own test with "LibO_3.5.0rc2_Win_x86_install_multi.msi" and current Bit Defender Virus definitions (I contacted support) did no longer complain) "soffice.bin".
Comment 7 Volker Merschmann 2012-02-01 04:41:33 UTC
Solved by new virus definitions of Avira today.