Download it now!
Bug 45250 - FILEOPEN
Summary: FILEOPEN
Status: RESOLVED DUPLICATE of bug 45171
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other Linux (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-25 21:57 UTC by Kwintin
Modified: 2012-01-27 09:52 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kwintin 2012-01-25 21:57:06 UTC
I have an older version of LibreOffice (Ubuntu 11.04 up to date) on my machine at home and I am able to open my document (thankfully!!!) there with the password. My machine at work (up to date Ubuntu 11.10) refuses when using the password. 
My password seemed to also just disappear, I set it then one day I found the document.ods just opened without a password! I now cannot reapply the password, it gives me a "General Error" "General input/output error." dialogue box when I try.

Please help! Someone somewhere is going to loose data!
Comment 1 meilan 2012-01-27 09:49:56 UTC
The version of Libreoffice at work is 3.4.5?
If yes, this is a duplicate of bug 45171
Comment 2 meilan 2012-01-27 09:52:40 UTC

*** This bug has been marked as a duplicate of bug 45171 ***