Download it now!
Bug 45258 - EDITING Report Designer - Wizard - Label Field step blank
Summary: EDITING Report Designer - Wizard - Label Field step blank
Status: RESOLVED DUPLICATE of bug 42543
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.4.2 RC2
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-26 00:16 UTC by Drew Jensen
Modified: 2012-01-26 00:24 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Report Designer New Report Wizard - Step Two tab (79.80 KB, image/png)
2012-01-26 00:16 UTC, Drew Jensen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Drew Jensen 2012-01-26 00:16:25 UTC
Created attachment 56168 [details]
Report Designer New Report Wizard - Step Two tab

Tested w/ Ubuntu 11.04 (amd64), Lbo 3.5 RC2, HSQLdb-sdbc & Postgresql-sdbc

Open any ODB file w/a table.
Start the Report Designer new report wizard.
Select a table or query
Select all fields
Move to Step 2 (Labeling Fields)
Nothing is displayed.

See attached screen shot
Comment 1 Alex Thurgood 2012-01-26 00:24:53 UTC
Hi Drew,

Think this is a dup of 42543 :

https://bugs.freedesktop.org/show_bug.cgi?id=42543

Thanks for confirming though, saves me the trouble :-)

Alex

*** This bug has been marked as a duplicate of bug 42543 ***