Download it now!
Bug 45309 - password save produces error message and fails
Summary: password save produces error message and fails
Status: RESOLVED DUPLICATE of bug 45171
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-27 07:01 UTC by David
Modified: 2012-01-27 09:52 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David 2012-01-27 07:01:47 UTC
When I try to save with a password on my documents I get the following error message:
Error saving the document Untitled1
General Error
General input/output error.

I can save it unprotected without problem. If I open the document on another system and try to save it will not password protect. This happens in all modules of LibreOffice.
Comment 1 meilan 2012-01-27 09:52:02 UTC

*** This bug has been marked as a duplicate of bug 45171 ***