Bug 45416 - FORMATTING: Formatting: Bullets converted incorrectly on Mac OS X
Summary: FORMATTING: Formatting: Bullets converted incorrectly on Mac OS X
Status: RESOLVED DUPLICATE of bug 34814
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-30 15:54 UTC by Tim Richardson
Modified: 2012-02-02 02:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
A standard bullet point list created in Word Office 2011 (Mac) (60.27 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2012-01-30 15:54 UTC, Tim Richardson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Richardson 2012-01-30 15:54:03 UTC
Created attachment 56349 [details]
A standard bullet point list created in Word Office 2011 (Mac)

Problem description: 
On OS X:
Bullets in a .docx document created by MS Word appear as a strange symbol when opened on LibreOffice on Mac (they look like a boomerang).


When the .docx is opened in NeoOffice, the bullets are rendered correctly.

Steps to reproduce:
1. Create a .docx in Word Office 2011 (OS X/Mac). Default font: Cambria
2. Use standard bullet formatting (eg from the Ribbon)
3. Open the document in LibreOffice.
The bullets are no longer bullet points, but some odd boomerang shape. The font is correct (Cambria)



Current behavior:
THe bullet points are rendered as a strange symbol

Expected behavior:
The bullet points should be standard bullets.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0) Gecko/20100101 Firefox/10.0
Comment 1 Tim Richardson 2012-02-02 02:50:07 UTC

*** This bug has been marked as a duplicate of bug 34814 ***