Bug 45497 - FILEOPEN .pptx: VIEWING of complex 3-D rotation and shadow effect for picture incorrect
Summary: FILEOPEN .pptx: VIEWING of complex 3-D rotation and shadow effect for picture...
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks: PPTX-3D
  Show dependency treegraph
 
Reported: 2012-02-01 05:10 UTC by sasha.libreoffice
Modified: 2019-09-29 18:05 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
presentation with picture which rotated 3-D (452.23 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2012-02-01 05:10 UTC, sasha.libreoffice
Details
screenshot in MSO 2007 russian (783.84 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2012-02-01 05:13 UTC, sasha.libreoffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2012-02-01 05:10:37 UTC
Created attachment 56446 [details]
presentation with picture which rotated 3-D

attachment contains one picture that 3-D rotated
Opens without this effect

reproduced in LibO 3.3.4 and 3.6.0 master on Fedora 64 bit
Comment 1 sasha.libreoffice 2012-02-01 05:13:28 UTC
Created attachment 56447 [details]
screenshot in MSO 2007 russian
Comment 2 Rainer Bielefeld Retired 2012-02-01 05:26:13 UTC
[Reproducible] with "LibreOffice 3.5.0 RC2 German UI/Locale [Build-ID: e371a95-bf68a13-5a1aa2b-d3c1ae9-b938258] on German WIN7 Home Premium (64bit). In SLIDESHOW and edit mode simply the picture is shown. Rotation, "stretching" and shadow will be ignored

@Radek:
It seems Currently LibO skills for pptx effects 3d, shadow, lighting are in an early stadium (I already saw some other reports), what do you believe, can a tracking bug be useful?

Please feel free to reassign (or reset Assignee to default) if it’s not your area. Please set Status to ASSIGNED if you accept this Bug.
Comment 4 QA Administrators 2015-01-05 17:52:40 UTC Comment hidden (obsolete)
Comment 5 Daniil Bratashov 2015-01-05 21:31:45 UTC
It is still present in LO 4.3.5.2 on Slackware Linux.
Comment 6 QA Administrators 2016-01-17 20:05:42 UTC Comment hidden (obsolete)
Comment 7 Ofir 2016-04-16 17:47:41 UTC
Reproduced with

Version: 5.1.2.2
Build ID: 1:5.1.2-0ubuntu1
CPU Threads: 1; OS Version: Linux 4.4; UI Render: default; 
Locale: en-US (en_US.UTF-8)
Comment 8 Ofir 2016-08-21 05:17:04 UTC
Reproducible with LO 5.2.0.4 on Ubuntu 16.04
Build ID: 1:5.2.0~rc4-0ubuntu1~xenial2
Comment 9 Xisco Faulí 2017-07-13 11:16:10 UTC
Setting Assignee back to default. Please assign it back to yourself if you're
still working on this issue
Comment 10 Ofir 2017-11-10 00:40:21 UTC
Still reproducible with LO 6.0.0.0.alpha1 on Ubuntu 16.04.
Comment 11 Buovjaga 2019-09-29 18:05:29 UTC
Still confirmed

Version: 6.4.0.0.alpha0+ (x64)
Build ID: d744838991594eebe27acc4c7d9fb4579d654853
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-09-29_05:12:00
Locale: fi-FI (fi_FI); UI-Language: en-US
Calc: threaded