Download it now!
Bug 45519 - Restore Windows issue
Summary: Restore Windows issue
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-01 17:01 UTC by lerone01
Modified: 2012-04-04 02:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Unclosable "Restore Windows" dialog window (114.96 KB, image/png)
2012-02-20 09:21 UTC, Alex Bolotov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lerone01 2012-02-01 17:01:24 UTC
I had the previous Libra Office on and all of a sudden it asked me to  Restore Windows...I cannot get any restoration....nor can i remove that window, nor can I open any docuaments....i then installed a later version of it and still nothing happemns.  The window remains and othing can be opened
Comment 1 Alex Bolotov 2012-02-20 09:21:15 UTC
Created attachment 57336 [details]
Unclosable "Restore Windows" dialog window

As you can see LibreOffice version in 3.5.0
There is also System Preference > General window with "Restore windows when quitting and re-opening apps" unchecked.
Comment 2 Alex Bolotov 2012-02-20 09:22:59 UTC
I have the same issue in OSX Lion 10.7.3

Immediately after starting LibreOffice shows small dialog box  "Restore Windows" with text:
'''
The application "Libre Office" unexpectedly quit while trying to restore its windows. Do you want to try to restore its windows again?
'''
and buttons:
"Don't Restore Windows" and "Restore Windows".

This dialog box can't be closed and it doesn't matter which button I press it never goes away and it makes impossible to create new document via top menu bar (File > New > Text Document)
Comment 3 manj_k 2012-04-04 02:34:12 UTC
Already reported (and assigned) as 'Bug 39007 - Persistent "Restore Windows" dialog won't disappear, disables key functionality'.

*** This bug has been marked as a duplicate of bug 39007 ***