Bug Hunting Session
Bug 45555 - "Distribute Columns Evenly" works unexpected in LibreOffice 3.5.0 Writer
Summary: "Distribute Columns Evenly" works unexpected in LibreOffice 3.5.0 Writer
Status: RESOLVED DUPLICATE of bug 46144
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 RC2
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-02 09:17 UTC by
Modified: 2012-02-21 06:18 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 2012-02-02 09:17:56 UTC
- Create a Table in Writer with e.g. four columns and some rows.
- Change the columnwidth so they have different widths.
- Select e.g. the last three columns, and choose "Table - Autofit - Distribute Columns Evenly".

All four columns be distributed evenly, not only the last three columns.

Tested on Win7 64-bit with LibO 3.5.0 RC2 (Build-ID: e371a95-bf68a13-5a1aa2b-d3c1ae9-b938258).
Comment 1 sasha.libreoffice 2012-02-21 06:18:34 UTC

*** This bug has been marked as a duplicate of bug 46144 ***