Download it now!
Bug 45591 - Can not sort slides in Impress
Summary: Can not sort slides in Impress
Status: RESOLVED DUPLICATE of bug 41996
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-03 07:25 UTC by Ronny Standtke
Modified: 2012-02-08 10:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ronny Standtke 2012-02-03 07:25:29 UTC
I use LibreOffice on Kubuntu 11.10.
It is not possible to sort the slides by dragging them with the mouse. Looks like a bug with KDE intetration because when using GNOME, it works.
Comment 1 tester8 2012-02-08 10:10:55 UTC

*** This bug has been marked as a duplicate of bug 41996 ***