Bug 45619 - picture -> incorrect illustration in menue " Cross-reference..."
Summary: picture -> incorrect illustration in menue " Cross-reference..."
Status: RESOLVED DUPLICATE of bug 50139
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All Windows (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-04 06:03 UTC by Jochen
Modified: 2012-05-20 04:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jochen 2012-02-04 06:03:16 UTC
Steps to reproduce:
1) Insert a picture in writer
2) Mouse-right-click on the picture -> Caption... -> insert a caption -> push "OK"
3) Main-Menue -> Insert -> Cross-reference... -> Illustration -> incorrect word is shown in field "Selection" and "Name" (e.g. in german LO: "bbildung 1"  -> correct ist "Abildung 1").

Note: the refence is inserted correctly in text (of writer).

LO 3.5 RC3
OS: Windows XP
Comment 1 Florian Reisinger 2012-02-04 09:47:03 UTC
I can confirm that.
Win7 x64 LibO rc3
Lang: de-de
en-en not affected (exept the caption was inserted in German, see
http://forum.115.at/LO.org/QA/bugs/3,5rc2/1/2.JPG
)
Besause "bbildung" is not a word, I set the importance to high-normal
Comment 2 Christian Lohmaier 2012-05-20 04:30:22 UTC
superceded by duplicate

*** This bug has been marked as a duplicate of bug 50139 ***