Download it now!
Bug 45787 - [RFE] Allow grouping writer shapes and bitmap images
Summary: [RFE] Allow grouping writer shapes and bitmap images
Status: RESOLVED DUPLICATE of bug 34438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-08 07:34 UTC by Nicolas Mailhot
Modified: 2012-02-22 06:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Mailhot 2012-02-08 07:34:03 UTC
It is very common to try to overlay writer over bitmap images (typically to point specific zones)

Unfortunately writer does not allow selecting both the bitmap image and the shapes, and group the result

As a consequence, the shapes are not properly attached to the image they overlay, and they start wandering in different places as text is added or removed before the image

Writer should let document author select bitmap images and shapes and group the result, just like they can select different shapes and group them
Comment 1 sasha.libreoffice 2012-02-22 04:53:43 UTC
As feature request, it is duplicate of this:
Bug 34438 - feature request FORMATTING group not works with raster images
As workaround try: 
- create picture in Draw, group, copy-paste into Writer
- draw rectangle, and change area color of rectangle to needed picture, then group
- place all picture items into frame or table cell without borders
Comment 2 Nicolas Mailhot 2012-02-22 06:29:19 UTC

*** This bug has been marked as a duplicate of bug 34438 ***