Download it now!
Bug 45843 - Word table is only partially displayed
Summary: Word table is only partially displayed
Status: RESOLVED DUPLICATE of bug 36876
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-09 07:50 UTC by Yilmaz ULKUSAL
Modified: 2012-05-16 03:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The document with the badly behaved table (563.00 KB, application/msword)
2012-02-09 07:50 UTC, Yilmaz ULKUSAL
Details
bt with symbols (10.87 KB, text/plain)
2012-02-12 06:07 UTC, Julien Nabet
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yilmaz ULKUSAL 2012-02-09 07:50:48 UTC
Created attachment 56822 [details]
The document with the badly behaved table

The table starting at page 7 from the attached word file is not displayed completely.

The "word" table has 31 lines and is spreading from page 7 to page 10,
the "libre" table displays 13 lines, and prints 12 lines, and starts from page 8.

No warnings are displayed. 

The file original is also available on the following web page
http://www.ccib.ro/Imagemanager/2012_01_30_Documentatie.doc
It is a documentation of a public tender.
Comment 1 Julien Nabet 2012-02-12 06:07:06 UTC
Created attachment 56916 [details]
bt with symbols

I didn't reproduce the pb, instead I had a crash with 3.5 branch and master.
I attached the backtrace with master.
Comment 2 Yilmaz ULKUSAL 2012-03-15 05:05:17 UTC
Same behaviour in LibO 3.5.1.2
Comment 3 sasha.libreoffice 2012-05-16 03:44:38 UTC

*** This bug has been marked as a duplicate of bug 36876 ***