Download it now!
Bug 45903 - Can't go from ctrl+F search field to ctrl+alt+f replace dialog, or repeat search
Summary: Can't go from ctrl+F search field to ctrl+alt+f replace dialog, or repeat search
Status: RESOLVED DUPLICATE of bug 38328
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 47120 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-02-10 09:13 UTC by darkdadaah
Modified: 2013-03-10 00:21 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description darkdadaah 2012-02-10 09:13:02 UTC
It is not possible to jump directly from the search field to the search&replace dialog.

Example:
- Open a text document
- Type ctrl+F to enter the search field
- Optionally search for some string (e.g. double space '  ')
- Type ctrl+alt+F to go to the search&replace dialog (supposing for example that I found something I want to replace)

What happens: the File menu is opened, probably interpreted as alt + F.
Workaround: type Escape to get out of the search field before typing ctrl+alt+F

I would except to have the search&replace dialog directly when typing ctrl+alt+F from the search field.

NB : all that without using the mouse obviously.
Comment 1 sasha.libreoffice 2012-05-17 05:36:06 UTC
Thanks for bugreport
reproduced in 3.5.3 on Fedora 64 bit and Windows 7 32 bit

This bug is part of another: When text cursor is in any tool, keyboard shortcuts are not working. This bug exist for long time.
Comment 2 sasha.libreoffice 2012-05-31 01:47:24 UTC
*** Bug 47120 has been marked as a duplicate of this bug. ***
Comment 3 skierpage 2012-08-13 04:02:08 UTC
Likewise after performing a Find, the Repeat Search (default Ctrl+Shift+F) shortcut doesn't work until the focus leaves the Find toolbar.
Comment 4 Jorendc 2013-03-10 00:21:56 UTC

*** This bug has been marked as a duplicate of bug 38328 ***