Download it now!
Bug 46046 - UI: Paste in Search input field will overwrite active cell data
Summary: UI: Paste in Search input field will overwrite active cell data
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-14 07:27 UTC by bugzilla
Modified: 2012-08-24 15:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugzilla 2012-02-14 07:27:52 UTC
Open any spreadsheet
Invoke Text search via Command-F
Make sure the focus is on the search field.
Press Command-V to paste text which should be searched.

The Text is not inserted into the search field but into the last active spreadsheet cell.
Comment 1 bugzilla 2012-02-14 07:29:37 UTC
The error is even more severe:
No keyboard shortcuts seem to work at all - e.g. pressing Command-A while in the search field will not select all text in this field but the complete spreadsheet.
Comment 2 Roman Eisele 2012-08-24 15:35:25 UTC
(In reply to comment #0)
> Open any spreadsheet
> Invoke Text search via Command-F
> Make sure the focus is on the search field.
> Press Command-V to paste text which should be searched.
> 
> The Text is not inserted into the search field but into the last active
> spreadsheet cell.

Thank you very much for your bug report!

I am sorry that it has not been answered for six months, but we are just too busy and have not got enough QA volunteers. However, you will be happy (?) to know that this bug is well-known. Therefore I mark this bug report as a duplicate of the main report for this issue, bug 49853.

*** This bug has been marked as a duplicate of bug 49853 ***