Download it now!
Bug 46063 - Program LibreOffice doesn't start
Summary: Program LibreOffice doesn't start
Status: RESOLVED DUPLICATE of bug 43989
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-14 13:00 UTC by Erik
Modified: 2012-02-14 22:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik 2012-02-14 13:00:27 UTC
After upgrading my 3.4.5 installation to 3.5.0 Dutch i clicked the LibreOffice component. It showed the splash screen, and after that the program disappeared. Nothing showed up in Sysinternals Process Explorer, neither when started as a limited user or administrator.

Win Vista 32 dutch fully patched until february  14th, Kaspersky IS 12, Emet 2.1
Comment 1 Rainer Bielefeld Retired 2012-02-14 22:48:04 UTC
I believe that happened exactly 1 times? So this would be a DUP of "Bug 43989 - After installation first launch terminates after splash screen".

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 43989 ***