Bug Hunting Session
Bug 46091 - SLIDESHOW: Impress crashes on reaching slide containing mpeg video after upgrade
Summary: SLIDESHOW: Impress crashes on reaching slide containing mpeg video after upgrade
Status: RESOLVED DUPLICATE of bug 45081
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-15 01:53 UTC by Chris Nuckley
Modified: 2013-11-28 22:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
A sample presentation. I tried to add the video as a second attachment but your system rejects it as being too large (12509184 bytes) (335.06 KB, application/vnd.oasis.opendocument.presentation)
2012-02-15 01:53 UTC, Chris Nuckley
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Nuckley 2012-02-15 01:53:17 UTC
Created attachment 57072 [details]
A sample presentation. I tried to add the video as a second attachment but your system rejects it as being too large (12509184 bytes)

Problem description: 
After upgrading from 3.4.5 to 3.5, existing presentations crash when reaching a slide containing an mpeg video

Steps to reproduce:
1. Open presentation
2. Step forward to slide containing video

Current behavior:
Crashes

Expected behavior:
Should play video as under 3.4.5

Platform (if different from the browser): 
Windows XP SP3              
Browser: Firefox 10.1
Comment 1 Chris Nuckley 2012-02-29 01:10:22 UTC
Problem also exists in version 3.5.1.1.  It means that I have to keep my live system at 3.4.5 so that my existing presentations continue to work.
Comment 2 Chris Nuckley 2012-03-13 00:18:13 UTC
Problem still exists in version 3.5.1.2.
Comment 3 Rainer Bielefeld Retired 2012-03-18 08:16:47 UTC
I am pretty sure that this one is a DUP of "Bug 45081 - SLIDESHOW CRASH on
slide with embedded / linked video".

@Chris Nuckley
thank you for your attention! Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 45081 ***