Bug Hunting Session
Bug 46103 - Recent Documents menu always empty
Summary: Recent Documents menu always empty
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 46139 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-02-15 06:29 UTC by Owen Savill
Modified: 2012-02-21 05:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Savill 2012-02-15 06:29:39 UTC
The Recent Documents menu is never populated.

I have installed the History Master extension but this also shows nothing.
Comment 1 Ivan 2012-02-15 11:49:00 UTC
Same here, i just installed the 3.5 release and never the recent documents list is always empty
Comment 2 Urmas 2012-02-15 17:40:49 UTC
*** Bug 46139 has been marked as a duplicate of this bug. ***
Comment 3 Colin Beckingham 2012-02-19 08:28:03 UTC
Same thing on OpenSUSE 12.1 64 bit, LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735
(direct download, not OpenSUSE package)
Comment 4 Peter Maunder 2012-02-20 01:43:26 UTC
Same with me:LibreOffice 3.5.0RC3 on both Ubuntu 11.04 desktop and Ubuntu 11.10 Netbook.
Comment 5 dehcjam 2012-02-20 19:12:43 UTC
Don't know if this helps: After removing LibO 3.5.0 using the Windows 7 Control Panel and installing version 3.4.5 the bug was also found in LibO 3.4.5.
It was cured only when in removed LibO 3.4.5 using Revo Uninstaller (latest free version, thorough mode) and installing 3.4.5 again. Now the list is populated as it should be.
Comment 6 Colin Beckingham 2012-02-21 05:05:20 UTC
Just tried a fresh install on OpenSUSE 12.1 - used Yast to remove all traces I could find of libreoffice versions - went to /opt/ and removed all LO directories - reinstalled from source dirs using rpm -i - /opt shows new LO directory, calc loads fine, opened an ods file, modified it, saved it, closed calc. Reopened, recent documents still empty.

I'm not sure where to look in my /home directory for residual cached LO information so I did not delete anything there.
Comment 7 Christian Lohmaier 2012-02-21 05:39:03 UTC
duplicate

*** This bug has been marked as a duplicate of bug 46074 ***