Download it now!
Bug 46105 - program crash on or after load of danish dictionary at startup
Summary: program crash on or after load of danish dictionary at startup
Status: RESOLVED DUPLICATE of bug 38913
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Windows (All)
: highest blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-15 06:50 UTC by patlecat
Modified: 2012-02-17 00:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
moment of crash during startup (43.99 KB, image/jpeg)
2012-02-15 06:50 UTC, patlecat
Details

Note You need to log in before you can comment on or make changes to this bug.
Description patlecat 2012-02-15 06:50:33 UTC
Created attachment 57097 [details]
moment of crash during startup

I use Win7 in english, and installed LibreOffice 3.5 final release in german. I had installed ver 3.4.5 in german before which worked well. The standard install succeeded without any errors. But when I start LO from the desktop icon I reach the crash (tried it a dozen times). And rebooting the pc won't help either. I also  tried to repair and deinstall LO but still got the same error. I never selected the danish dictionary and also tried to delete it from the disk, but still the same crash.
Comment 1 patlecat 2012-02-15 07:20:20 UTC
I have Java SE 7.02 installed.
Comment 2 liam.kirsh 2012-02-16 23:23:46 UTC
Uninstall LibreOffice, then delete C:\Program Files\LibreOffice 3.5. Reinstall. Does it work for you?
Comment 3 liam.kirsh 2012-02-17 00:23:47 UTC

*** This bug has been marked as a duplicate of bug 38913 ***