Download it now!
Bug 46126 - Display live word count in the Writer UI rather than a floating window
Summary: Display live word count in the Writer UI rather than a floating window
Status: RESOLVED DUPLICATE of bug 34772
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Word-Count
  Show dependency treegraph
 
Reported: 2012-02-15 11:35 UTC by Bob
Modified: 2016-10-24 21:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob 2012-02-15 11:35:20 UTC
Instead of displaying the running word count in a floating window which will cover part of the document, please add the count to the main UI, possibly near the Page # on the bottom left corner where there is space for additional useful information, similar to MS Word 2007/2010
Comment 1 Leif Lodahl 2012-04-14 06:05:55 UTC
An alternative suggestion is to use the task panel. I would require a little re-designing, but actually not very much. Se also http://lodahl.blogspot.com/2012/04/task-panel-in-libreoffice.html .

It could be an easy hack?

Cheers,
Leif Lodahl
Comment 2 Muhammad Haggag 2012-05-04 10:41:44 UTC
Please add yourself to the CC list of 34772 if you're interested in tracking progress.

*** This bug has been marked as a duplicate of bug 34772 ***
Comment 3 Rainer Bielefeld Retired 2012-05-15 22:07:28 UTC
1 relation is enough