Download it now!
Bug 46148 - UI: No input bar for formulas in Libo3.5 Math and Calc
Summary: UI: No input bar for formulas in Libo3.5 Math and Calc
Status: RESOLVED DUPLICATE of bug 46071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-16 00:25 UTC by Hugo
Modified: 2012-04-03 20:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot, showing the potential bug in windowsxp32bit (212.22 KB, image/jpeg)
2012-02-16 00:25 UTC, Hugo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Hugo 2012-02-16 00:25:21 UTC
Created attachment 57132 [details]
Screenshot, showing the potential bug in windowsxp32bit

If I try to create a math-formula in Libre Office Calc (3.5rc03)then there is no input bar (input mask) where to put the code in. 

I got this bug in ubuntu11.10(64bit) and windowsXP(32bit)

As you can see in the attached screenshot.

              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Comment 1 Winfried Donkers 2012-02-19 02:50:44 UTC
I confirm this behaviour with Math and insert-formula in Writer with Windows7
Comment 2 Hugo 2012-02-19 09:55:23 UTC
To get rid of this bug, look for a folder called libreoffice. Located in WindowsXP somewhere in "Documents and Settings". When you found it, make a backup of it somewhere else  and delete it. Usually you can find this folder by looking in Libreoffice: Extras -> Options --> Path 
Same works with ubuntu11.10(64bit).

Seems there are some configuration-files who doesnt work with the new installation.
Comment 3 Mongopicho 2012-02-19 19:37:37 UTC
Hi  folks,

I can confirm this behaviour on Ubuntu 10.10-2 (32bits).

It wont freezes, just do anything but editing formulas. It opens as usual, menu works and closes fine, but the editing panel wont show up.

No matter if you call it from menu, command line or other LibreOffice component, it's always the same.

Installed 3.5 version after uninstalling v3.4.5 and running "apt-get autoclean" and "apt-get purge". 

Java and Python both up to date.
Comment 4 Winfried Donkers 2012-02-19 23:22:05 UTC
(In reply to comment #1)
> I confirm this behaviour with Math and insert-formula in Writer with Windows7

Uninstalling LibreOffice, removing all files in "C:\Program Files\LibreOffice*" and removing all LibreOffice files in "C:\Users", followed by reinstalling LibreOffice resulted in a presnt and functioning Commands Windows with formulas.
Comment 5 Winfried Donkers 2012-02-20 06:54:06 UTC
I suspect that a possible cause is the absence of a menu option to show/hide the commands window.
It is possible to undock the command window and once undocked, it is possible to close the window. There seems to be no possibilty to open it again.
Comment 6 dalobz 2012-04-03 20:12:20 UTC
See bug 46071 for instructions on how to resolve this issue.

*** This bug has been marked as a duplicate of bug 46071 ***