Bug Hunting Session
Bug 46154 - FORMCONTROLS: Crashed on form operation when opening properties
Summary: FORMCONTROLS: Crashed on form operation when opening properties
Status: RESOLVED DUPLICATE of bug 40261
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-16 02:40 UTC by Omer Cunbul
Modified: 2012-02-25 05:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Omer Cunbul 2012-02-16 02:40:15 UTC
Problem description: 
Crashed on form operation when opening properties

Steps to reproduce:
1. New document --> xml Form Documets
2. Insert --> Text Box
3. Double Click on Text Box

Current behavior: Crashed and close the documents

Expected behavior: Opening properties window

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.77 Safari/535.7
Comment 1 Julien Nabet 2012-02-24 15:47:32 UTC
On pc Debian x86-64, with 3.5 branch (so not exactly 3.5.0), I didn't reproduce the pb.

Did you uninstall and remove/backup your LO profile before installing 3.5.0 ?
Comment 2 Alex Thurgood 2012-02-25 05:37:52 UTC
This is a dup of another bug (can't remember which now offhand, but Petr or Andras looked at it), which has been fixed for 3.5.1, so should be in master as well.


Alex
Comment 3 Alex Thurgood 2012-02-25 05:42:40 UTC
Actually, it was Kendy who provided the fix, see fdo#40261

Closing as DUP fixed

*** This bug has been marked as a duplicate of bug 40261 ***