Bug 46171 - : Installatino with GPO failed
Summary: : Installatino with GPO failed
Status: RESOLVED DUPLICATE of bug 45750
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-16 06:50 UTC by mester
Modified: 2012-02-17 06:12 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mester 2012-02-16 06:50:20 UTC
Problem description: 
When I try to add the downloaded MSI file, or the MSI file found in the directory created with msiexec /a ... command I get the following error message:
"Add operation failed. Unable to extract deployment information from the package. Run validation on the package to ensure that the package is correct."

Steps to reproduce:
1. open group policy editor
2. create or modify policy
3. add a new package to software distribution
4. select the downloaded MSI
OR
4. select the MSI from the directory created with msiexec /a ... command
5. click on Next
6. Error: Add operation failed. Unable to extract deployment information from the package. Run validation on the package to ensure that the package is correct.

Platform (if different from the browser): 
Windows Server 2008 R2 SP1 Hungarian
Comment 1 Andras Timar 2012-02-17 06:12:24 UTC

*** This bug has been marked as a duplicate of bug 45750 ***