Download it now!
Bug 46242 - 3.5.0 help about shows 3.5RC3
Summary: 3.5.0 help about shows 3.5RC3
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-17 11:18 UTC by Todd
Modified: 2012-02-21 06:33 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Help about show wrong version (52.81 KB, image/png)
2012-02-17 11:18 UTC, Todd
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Todd 2012-02-17 11:18:35 UTC
Created attachment 57226 [details]
Help about show wrong version

The help about screen for LibO_3.5.0_Linux_x86-64_install-rpm_en-US.tar.gz shows 3.5.0RC3.

Yes, I am on the general release.
    $ rpm -qa \*libre\*
    libreoffice3.5-math-3.5.0-13.x86_64
    ...

I have never had any of the 3.5RC's installed on my system.

Many thanks,
-T
Comment 1 Andras Timar 2012-02-21 06:33:47 UTC
3.5rc3=3.5.0 (final)