Bug Hunting Session
Bug 46292 - Selecting proxy in options hangs LibreOffice
Summary: Selecting proxy in options hangs LibreOffice
Status: RESOLVED DUPLICATE of bug 47044
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-19 10:14 UTC by Divakar Ramachandran
Modified: 2012-06-01 23:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Options windows after crash (38.23 KB, image/png)
2012-02-19 10:14 UTC, Divakar Ramachandran
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Divakar Ramachandran 2012-02-19 10:14:40 UTC
Created attachment 57283 [details]
Options windows after crash

Start LibreOffice -> Tools -> Options; Click on proxy under Internet - LibreOffice crashes.
Comment 1 Divakar Ramachandran 2012-02-19 10:17:34 UTC
This is on a Dell Inspiron 580 Core i3, 4GB RAM, Microsoft Windows 7 Professional 64 bit with Java 1.6.0_26-b03
Comment 2 Stefan Knorr (astron) 2012-02-19 12:34:38 UTC
First: Judging from your screenshot this is not a crash, the software just hangs. (Not that it'd make much of a difference to you being able to use LibO – but "crash" means that the software unexpectedly quits. I edited the bug title.)

Second: can't reproduce with LibreOffice 3.5(.0) on Windows Vista (32-bit).


Do you have any special proxy settings set in Windows?
Comment 3 Divakar Ramachandran 2012-02-19 18:27:06 UTC
I would still prefer the term crash since the main LO window does disappear leaving behind just the window shown. I do not have any special proxy setting requirements but was trying to understand why the update feature was reporting unable to connect when the internet connection was / is fine. I have also added a comment at bug 43989 which also happened in my installation (twice - re-installation after complete cleaning of Program Files folders and registry settings using regedit and CCleaner). Overall I seem to be having multiple crash problems with LO 3.5.0 which was not the case with the 3.4.x series.
Comment 4 Stefan Knorr (astron) 2012-06-01 23:58:26 UTC
From the other bug, it seems this is indeed a crash...

Resolving as duplicate of 47044

*** This bug has been marked as a duplicate of bug 47044 ***