Download it now!
Bug 46304 - Restore Window error at start up.
Summary: Restore Window error at start up.
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-19 16:40 UTC by Donj
Modified: 2012-04-04 02:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Donj 2012-02-19 16:40:43 UTC
Hi,
I downloaded Libre office some months ago. One time I let the power run out on my laptop and so my computer shut down incorrectly.
this problem occurred started happening back then. I just tried re-installing the latest version of libre yet the problems persists.

When ever i open libre it states:
-Restore windows
-The application "Libre Office" unexpectedly quit while trying to restore its     -windows. Do you want to restore its windows again
-Dont restore windows / Restore windows

choosing either of these opens nothing happens.

would love to use libreoffice, yet this bug is annoying.


cheers


Jens
Comment 1 manj_k 2012-04-04 02:32:16 UTC
Already reported (and assigned) as 'Bug 39007 - Persistent "Restore Windows" dialog won't disappear, disables key functionality'.

*** This bug has been marked as a duplicate of bug 39007 ***