Download it now!
Bug 46313 - VIEWING: Place holder instead .eps shown in Acrobat Reader
Summary: VIEWING: Place holder instead .eps shown in Acrobat Reader
Status: RESOLVED DUPLICATE of bug 34836
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-19 19:48 UTC by b_r_e_f
Modified: 2012-08-23 15:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Attached is the hybrid pdf named C in the previous description. (80.14 KB, application/binary)
2012-02-19 19:48 UTC, b_r_e_f
Details
1-StandardPdfFromLibO (53.31 KB, application/binary)
2012-02-23 15:48 UTC, b_r_e_f
Details
2-HybridPdfFromLibO (80.09 KB, application/binary)
2012-02-23 15:49 UTC, b_r_e_f
Details
3-StandardPdfFromApplePrint (41.04 KB, application/binary)
2012-02-23 15:49 UTC, b_r_e_f
Details

Note You need to log in before you can comment on or make changes to this bug.
Description b_r_e_f 2012-02-19 19:48:43 UTC
Created attachment 57293 [details]
Attached is the hybrid pdf named C in the previous description.

Insert an eps image (made with GeoGebra freeware, for example) inside a Text A made with LibO.

Export A to pdf, renamed B.
The eps image is no more reproduced in B : it is instead replaced by a rectangle with information about the origin of the image (made by GeoGebra, etc.).

Now, export A to an hybrid pdf, renamed C.
The eps image is no more reproduced in C, as previously, when opened with a pdf application (Adobe Reader and others).
But if C is opened with LibO, the eps image is still there!

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Comment 1 Rainer Bielefeld Retired 2012-02-19 21:50:09 UTC
NOT reproducibler with "LibreOffice 3.4.5 German UI [Build ID: OOO340m1 (Build:502)]" parallel Server installation on German WIN7 Home Premium (64bit). I created a smiley.eps (level 2 with preview) from DRAW, inserted smiley.eps to Writer document, exported to PDF and to Hybrid PDF  PDF, everything looked fine, smiley shown in ARX and WRITER. 

MAC related? Problem with particular EPS (My

A.m. version and "LibreOffice 3.5.0 German UI/Locale [Build-ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735] on German WIN7 Home Premium (64bit) do not recognize the document as hybrid document.

@b_r_e_f@yahoo.ca:
May be hints on <http://wiki.documentfoundation.org/BugReport> will help you to find out what information will be useful to reproduce your problem? If you believe that that  is really sophisticated pease as for Halp on a user mailing list
Please:
- Write a meaningful Summary describing exactly what the problem is
- Attach a test kit with all source documents 
- Attach screenshots with comments if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem (due to example in Bug 43431)
– if possible contribute an instruction how to created a sample document 
  from the scratch
- add information 
  -- concerning your PC 
  -- concerning your OS (Language)
  -- concerning your LibO localization (UI language, Locale setting)
  –- Libo settings that might be related to your problems 
  -- how you launch LibO and how you opened the sample document
  -- everything else crossing your mind after you read linked texts

Even if you can not provide all demanded information, every little new information might bring the breakthrough.
Comment 2 b_r_e_f 2012-02-23 15:48:36 UTC
Created attachment 57560 [details]
1-StandardPdfFromLibO
Comment 3 b_r_e_f 2012-02-23 15:49:10 UTC
Created attachment 57561 [details]
2-HybridPdfFromLibO
Comment 4 b_r_e_f 2012-02-23 15:49:38 UTC
Created attachment 57562 [details]
3-StandardPdfFromApplePrint
Comment 5 Roman Eisele 2012-08-23 15:15:43 UTC
I can confirm that this issue is still present in LibreOffice 3.5.6.2 and 3.6.1.1 on MacOS X.

However, the main bug report for this issue is bug 34836, therefore I mark this bug report as a duplicate of bug 34836. Any further discussion should be continued on the report page for bug 34836.

*** This bug has been marked as a duplicate of bug 34836 ***