Download it now!
Bug 46351 - PRINTING: Rotate Envelope Orientation 180 Degrees
Summary: PRINTING: Rotate Envelope Orientation 180 Degrees
Status: RESOLVED DUPLICATE of bug 44932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-20 08:16 UTC by yaskogj
Modified: 2012-04-30 01:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screen shot of LibreOffice Writer envelope printing dialog box with print tab selected (34.12 KB, image/png)
2012-02-20 08:16 UTC, yaskogj
Details
Envelope format (23.75 KB, image/jpeg)
2012-04-26 18:49 UTC, jlerner10
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yaskogj 2012-02-20 08:16:26 UTC
Created attachment 57333 [details]
screen shot of LibreOffice Writer envelope printing dialog box with print tab selected

In LibreOffice Writer, the printer tab in the envelope dialog 

box has no option to rotate an envelope 180 degrees so that 

the top of the envelope flap would be on the left side of the 

printer. That feature is needed by many newer HP printers, in 

my case an HP Photosmart Premium.

The version of LibreOffice I'm using is 3.5.0rc3. That's on 

Windows 7 Home Premium.

Please add this feature.
Comment 1 jlerner10 2012-04-26 18:49:34 UTC
Created attachment 60646 [details]
Envelope format
Comment 2 sasha.libreoffice 2012-04-30 01:57:19 UTC
Thanks for bugreport
Comment 3 sasha.libreoffice 2012-04-30 01:57:56 UTC

*** This bug has been marked as a duplicate of bug 44932 ***