Bug Hunting Session
Bug 46373 - IDE: Recents Documents empty
Summary: IDE: Recents Documents empty
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-21 00:55 UTC by VETP
Modified: 2012-02-21 05:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description VETP 2012-02-21 00:55:34 UTC
Problem description: 
even you select docs or other elements, recents documents stay empty
Steps to reproduce:
1. open a doc
2. save it
3. re-open with item list

Current behavior: empty

Expected behavior: list of last open documents

Platform (if different from the browser): 

windows OS Seven Professional (64 bits)
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Comment 1 Christian Lohmaier 2012-02-21 05:43:17 UTC

*** This bug has been marked as a duplicate of bug 46074 ***