Bug 46375 - FORMATTING: Evenly distribution of columns
Summary: FORMATTING: Evenly distribution of columns
Status: RESOLVED DUPLICATE of bug 46144
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-21 01:20 UTC by Joop Lanting
Modified: 2012-02-21 05:46 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joop Lanting 2012-02-21 01:20:25 UTC
Problem description: 

Steps to reproduce:
1. create a table with at least 5 columns
2. make column 1 and 5 very narrow
3. select columns 2, 3 and 4
4. distribute the remaining space evenly over the central 3

Current behavior: ALL columns are affected

Expected behavior: only the selected columns should be affected
(this was the case in Openoffice, which I just abandoned for LibreOffice

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 Urmas 2012-02-21 05:46:52 UTC

*** This bug has been marked as a duplicate of bug 46144 ***