Bug Hunting Session
Bug 46408 - Installation of 3.5.0 won't work
Summary: Installation of 3.5.0 won't work
Status: RESOLVED DUPLICATE of bug 36677
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-21 10:48 UTC by Brian Gaulke
Modified: 2012-02-22 05:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Gaulke 2012-02-21 10:48:23 UTC
I have both LibreOffice and OpenOffice installed on a Windows 7 machine.  The installer kept telling me to exit the LibreOffice 3.4 quick starter (which wasn't running) until I closed my OpenOffice quick starter.  Then it kept telling me to close my LibreOffice 3.5 quick starter (and exit LibreOffice) even though neither was installed yet.  I had to actually uninstall 3.4.3 before the install would work.  Functionality appears normal once the install is complete, however.
Comment 1 Andras Timar 2012-02-22 05:09:58 UTC

*** This bug has been marked as a duplicate of bug 36677 ***