Bug 46505 - Partial scrolling of big cells not possible
Summary: Partial scrolling of big cells not possible
Status: RESOLVED DUPLICATE of bug 34689
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-23 03:48 UTC by daniel.schaaaf
Modified: 2012-03-20 05:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description daniel.schaaaf 2012-02-23 03:48:35 UTC
When a cell is higher/wider than the screen then it is impossible to read anything that is outside of the screen because upon scrolling the whole cell gets "scrolled away".
This is also annoying for cells that actually fit the screen because it disrupts the work-flow. Since Calc scrolls 3 columns each time when the scroll wheel of a mouse is used the user gets highly varying "scroll speed" with differently sized cells.

With "partial cell scrolling" the scrolling speed would always stay constant and content of all cells, regardless of size, could be read easily.
Comment 1 Rainer Bielefeld Retired 2012-03-20 05:47:17 UTC
I believe this one is a DUP of "Bug 34689 - UI scroll problem: Cell with dimensions exceeding screen dimensions impossible to work with"

@Reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here. 
Please start Bugs with Status UNCONFIRMED.

*** This bug has been marked as a duplicate of bug 34689 ***