Bug Hunting Session
Bug 46616 - Recent Documents feature not working
Summary: Recent Documents feature not working
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-02-25 08:19 UTC by Leo Petroski
Modified: 2012-02-26 14:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leo Petroski 2012-02-25 08:19:39 UTC
The "Recent Documents" feature of the File menu is no longer working. The feature worked correctly in 3.4.5, but no longer contains any entries even for just created documents.
Comment 1 manj_k 2012-02-26 14:17:49 UTC
Already reported (and fixed) as 'Bug 46074 - FILEOPEN: No Recent Documents...'.

*** This bug has been marked as a duplicate of bug 46074 ***