Download it now!
Bug 46732 - EDITING: CRASH when pasting text with spaces to comment
Summary: EDITING: CRASH when pasting text with spaces to comment
Status: CLOSED DUPLICATE of bug 46038
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-28 09:21 UTC by Timur
Modified: 2014-08-15 12:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
LO crash on Comment paste (ODT) (12.32 KB, application/vnd.oasis.opendocument.text)
2012-02-28 09:22 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2012-02-28 09:21:42 UTC
LO crashes when pasting text to comment. Text contains multiple spaces. Document contains header. Crash cannot be reproduced without spaces or header.

Steps to reproduce the crash:
- <Ctrl+C> to copy all text from "Comment START" till "Comment END" 
- Insert-Comment between "COMMENT GOES BELLOW" and "COMMENT GOES ABOVE"
- <Ctrl+V> in comment to paste the clipboard
Comment 1 Timur 2012-02-28 09:22:49 UTC
Created attachment 57773 [details]
LO crash on Comment paste (ODT)
Comment 2 Timur 2012-02-28 09:27:20 UTC
Crash tested with LO 3.5.0 both on Windows 7 and Ubuntu 12.04 (alpha).
Comment 3 Timur 2012-02-28 09:31:51 UTC
The closest other bug I could find is Bug 46038.
Comment 4 Caolán McNamara 2012-02-28 13:56:48 UTC
yes, you're right, its a duplicate, a good catch

*** This bug has been marked as a duplicate of bug 46038 ***