Download it now!
Bug 46735 - SLIDESHOW VIEWING: gradient of grouped object not shown
Summary: SLIDESHOW VIEWING: gradient of grouped object not shown
Status: RESOLVED DUPLICATE of bug 35680
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-28 10:45 UTC by Anastasius
Modified: 2012-02-28 21:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Presentation file showing incorrect gradient in presentation mode (11.51 KB, application/vnd.oasis.opendocument.presentation)
2012-02-28 10:45 UTC, Anastasius
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anastasius 2012-02-28 10:45:00 UTC
Created attachment 57776 [details]
Presentation file showing incorrect gradient in presentation mode

See attached file: the gradient in the small ovals displays correctly in editing mode. In presentation mode (fullscreen, after clicking on 'Slide show, F5'), the ovals become dark blue, no gradient any more.
The problem disappears when the object is ungrouped, so it seems that it is not a problem of the video driver.
Similar problem with OpenOffice.org 3.3.0.

LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735

Mac OS X 10.6.8, Intel Core i5, Intel HD graphics +  NVIDIA GeForce GT 330M (can't determine which one is active in presentation mode).
Comment 1 Anastasius 2012-02-28 11:20:29 UTC
Similar problem with LibreOffice 3.3.4 OOO330m19 Build 401 on a different computer with ATI RadeonHD2600, so it is not a problem of switching between Intel HD/NVIDIA graphics
Comment 2 Rainer Bielefeld Retired 2012-02-28 21:56:43 UTC
Also [Reproducible] with "LibreOffice 3.4.5 German UI [Build ID: OOO340m1 (Build:502)]" parallel Server installation on German WIN7 Home Premium (64bit), so not a new 3.5 problem.

Known problem from "Bug 35680 - FORMATTING: Gradient rendered wrongly in presentation mode when grouped"

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 35680 ***