Download it now!
Bug 46754 - UI: Impossible to hide Horizontal scrollbar in Writer
Summary: UI: Impossible to hide Horizontal scrollbar in Writer
Status: RESOLVED DUPLICATE of bug 35427
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All other
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-29 01:35 UTC by Raphaël
Modified: 2012-05-10 10:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raphaël 2012-02-29 01:35:38 UTC
In previous versions of Libreoffice/openoffice, it was possible to completely hide the horizontal scrollbar in writer by unselecting 'Horizontal scrollbar' in Options-> LibreOffice Writer -> View. Then the scrollbar was hidden even if the width of the page was out of the screen, notably in 'optimal zoom' mode.

Now, in LibO 3.5, this functionality doesn't seems to work correctly: the horizontal scrollbar remains when the width of the page is bigger than the screen, as in 'optimal zoom' mode.

This behavior is annoying, especially on small laptop screens (and with the new 16/9 format), because the horizontal scrollbar takes a lot of space. So, the ability to completely hide it when unused is important.

I noticed this behavior on Windows XP Sp3, with LibO 3.5.0.
Comment 1 Jose Manuel 2012-04-20 12:23:15 UTC
[Reproducible] with "LibreOffice 3.3.4 - Ubuntu 11.04 (32bit) Spanish UI"
Comment 2 Raphaël 2012-05-10 10:52:49 UTC
I realize that Bug 35427 report the same problem, so I mark this one as a duplicate.

*** This bug has been marked as a duplicate of bug 35427 ***